Instalar Mavericks en un viejo Mac Pro 1.1 & 2.1 (2006/2007 gen)

Mac Pro 1.1 corriendo Mavericks
Mac Pro 1.1 corriendo Mavericks

 

NOTA: Este artículo es una traducción del que podeis encontrar en http://www.reddit.com/r/apple/comments/1rsp3q/install_mavericks_on_older_mac_pro_11_21_20062007/. (Os recomiendo que leais los comentarios. No tienen desperdicio)

Lo han conseguido, puedes instalar el Mac OS 10.9 Mavericks en el Mac Pro de Primera y Segunda Generación.

Nota importante, no me hago responsable de este maravilloso hack. Todo el mérito debe ir al usuario Tiamo del forum de Macrumors que acepta donaciones por Paypal para cualquiera que quiera invitarle a una cerveza (la información está en un link mas adelante)

Los Mac Pro del 2206 y 2007 tienen una EFI a 32 bits y por eso desde la versión 10.7 Lion no ha sido fácil instalar versiones superiores de OSX en ellos. Esto hace que no estén soportados a partir de la versión 10.8 y hayan sido declarados obsoletos. Antes de empezar a cortar y pegar la guia de Macrumors adjuntada en los enlaces de mas abajo quiero decir que estoy desde mi Mac Pro 1.1 (Firmaware hacked a la versión 2.1) corriendo OSX 10.9 Mavericks!

La guía esta más abajo. Mi advertencia es que DEBES usarla para la creación de un disco de instalación USB de Mavericks. No Uses la utilidad automatizada de los discos de Lion porque no funcionará (la utilidad de discos de Lion es muy buena, pero no demasiado útil en este escenario en particular). Buena suerte.

Copy/Paste:

  1. Sigue los pasos para hacer el disco USB de instalación – http://www.tips-and-tricks-in-mavericks.com/how-to-create-an-os-x-mavericks-install-drive/ (la traducción en pacorabadan.com http://www.pacorabadan.com/?p=762 )
  2. Reemplaza boot.efi (con el boot.efi hackeado enlazado mas adelante )que puedes encontrar en System/Library/CoreServices/boot.efi y usr/standalone/i386/boot.efi
  3. Inserta tu id de placa (board-id) dentro de OSInstall.mpkg (por favor googlealo)
  4. Inserta tu id de placa (board-id) dentro de InstallableMachine.plist (por favor, googlealo)
  5. Reinicia desde la unidad USB.

Esto hace un bootloader nativo efi32, en vez de un loader CSM que construye un enlace entre el EFI64 y el EFI32, enlazando el EFI64 del kernel con el firmware EFI32. Estos programa usan rutinas de servicio EFI, como bless, nvram, que pueden correr sin problemas. Esta es una versión completa del bootloader, hibernación, filevault 2 que están soportadas “out of the box”.

El código fuente lo podéis encontrar en http://code.google.com/p/macosxbootloader/  y está construido con visual studio 2013 y nams.

La efi hackeada: boot.efi

Nota: Esta es una forma de instalación limpia de instalar Mavericks en hardware legacy. Hay otras maneras de instalar OSX MAvericks via Chamaleon bootloader que converten tu Mac en un Hackintosh, pero requieren mucho mas trabajo.

106 respuesta a “Instalar Mavericks en un viejo Mac Pro 1.1 & 2.1 (2006/2007 gen)”

  1. Hola buenas, buena tracucción.

    Soy ingeniero en informática con 10 años de experiencia o más, pero nuevo en el mundo apple, no me gusta mucho, ahora por razones laborales tengo que usarlo.

    Servirá este método en un Macbook pro 1,1 ??

    Necesito tener mavericks para instalar xcode 6.

    Mil gracias.

    1. El problema lo tuve con la gráfica que la tuve que cambiar pero al final volví a mi Snow Leopard con la clásica XT1900. Si te interesa el modelo ATI Radeon HD 5870 1 GB. Es compatible con Snow Leopard y posteriores (no se si para el Yosemite…. habría que googlearlo). Saludos!

      1. Hola,

        He leido un montón de cosas y no se si me aclaro.

        Tengo un mac pro 1.1 (2007) con snow leopard y me gustaría ponerle otra tarjeta gráfica, la nativa me petó y se la cambié por una nueva idéntica y es un poco limitada, a veces noto que falla y no quiero esperar a que vuelva a petar. Si he entendido bien, ¿puedo instalarle esta que has mencionado (ATI Radeon HD 5870 1 GB) u otra que me aconsejéis sin actualizar el SO o es necesario hacerlo desde Lion o Lion Mountain?

        Seguramente le deje instalado en uno de los discos duros Lion Mountain y en otro un Linux, para no tener que dejar este magnífico equipo (aunque sea antiguo) como un enorme pisapapeles o a labores exclusivas de reproductor multimedia.

        Tras ser usuario de mac durante más de 25 años y por la estrategia de los últimos años de apple decidí hace un par de años no volver a comprar nada a esa compañía pero me gustaría poder seguir usando los equipos que ya tengo.

        Muchas gracias.

        1. Releyendo mi comentario Igual no ha quedado claro, la intención que tengo y puesto que son 4 discos duros los que tiene es añadirle o cambiar la tarjeta gráfica y dejar en cada disco duro un SO:
          Tiger, Snow leopard, Mountan Lion y una linux que aún no tengo decidida.

          Saludos.

  2. Hola Paco, mi caso: tengo un Mac pro 2009 / early 2010, 1,1, el tema es que se quemó la gráfica y he tenido que comprar una nueva GTX 760. Investigando por todos los lados veo que las gráficas originales de pc funcionan con Lion 10.7.5 ya que éste incluye drivers, pena dejar Snow Leopard, funcionaba de maravilla, pero no he tenido alternativa e instalé Lion, pero no reconoce la gráfica, y por lo que veo es una cuestión de Firmware.
    Comentas en tu artículo que has hackeado el firmware a 2,1, ¿como lo hago?, ¿tienes algún tutorial o pasos para conseguirlo?, soy muy reacio a pasarme a Mavericks, en todo caso saltaría a Mountain Lion, pero lo intenté y me dice que en mi máquina no se puede instalar, en cambio veo en foros que gente con mi modelo, lo instaló.
    Muchas gracias!!

    1. Te recomiendo que busques la ATI Radeon HD 5870 1 GB y vuelvas a Snow Leopard. Lo del firmware, como sabrás, es un poco-bastante delicado. En mi tuto, que es prácticamente una traducción de otro al que pongo enlaces, no llego a alterar el firmware. Es un hack en el arranque del mac, no en la firmware. Saludos.

  3. ¡Hola Paco, tengo un macPro 1.1 y me gustaría instalarle el Mávericks y hasta el Yosemite si se puede, aunque creo que todavía es muy pronto!
    Como supongo que voy a tener algún problemilla, me gustaría saber si podría contar con tu ayuda, vía e-mail por ejemplo. Prometo no dar mucho el coñazo.
    Vivo en la isla de La Gomera, en canarias, y aquí los lugares mas técnicamente civilizados nos quedan a desmano.
    Gracias y saludos.

    Pedro José

  4. muchas gracias por tu post, igual que algunos soy nuevo e mac, tengo una MacBook2,1 y e intentado instalar yosemite y e seguido casi todos los pasos de internet pero la memoria no me bootea, el caso es que intento seguir lo pasos ya que descargue el maverick para probar y no se como hacer este paso: Inserta tu id de placa (board-id) dentro de OSInstall.mpkg (por favor googlealo)
    Inserta tu id de placa (board-id) dentro de InstallableMachine.plist (por favor, googlealo)
    si me pedes ayudar.

  5. hola paco, ante todo gracias por este aporte. Un amigo y yo tenemos un macpro 1.1 actualizado a 2.1 con lion y le queremos meter mavericks. El problema lo tenemos cuando vamos a buscar el software para editar los ficheros para que reconozcan el board-id. Nos podrías ayudar? Muchas gracias de antemano

  6. Al final usé el software sfott, la verdad es que ha sido muy fácil con su guía y ha ido a la primera aunque tiene sus pequeños inconvenientes. Gracias por la respuesta

  7. Hola!
    Tengo un problema al instalar Yosemite, la barra de progreso del instalador se queda a la mitad y de ahí no pasa. Cómo puedo solucionar esto?

    Mac Pro 1.1 (2006)
    Intel Xeon 2.66
    Ram 6 GB
    OS X Lion

  8. Hola, tengo un mac book pro 2007, sabes que tal funciona con yosemite? Escucho puros comentarios negativos pero necesito trabajar con un xcode mas actual que el 3.2. Que hago? No quiero sacrificar mi maquina por usar xcode.

    1. Yo últimamente le he cogido manía a Apple. Desde el Snow Leopard cada vez se parecen mas a Microsoft, menos libre y mas meterte la mano en el bolsillo. Si tienes que trabajar con Xcode, casi seguro que te toca pasar por el aro.

  9. Estoy intentando instalar mavericks en Mac Pro 1.1 y no se como encontrar esta información Inserta tu id de placa (board-id) dentro de OSInstall.mpkg (por favor googlealo) ,Inserta tu id de placa (board-id) dentro de InstallableMachine.plist (por favor, googlealo) puedes orientarme algo?

  10. Hola Paco buen día, este método funcionara en una vieja MacBook Late 2006 (core 2 duo 2 Ghz y 3 GB ram) actualmente con Lion.

    muchas gracias

    saludos

  11. Muy buenas Paco, lo primero de todo, muchisimas gracias por el tutorial, es excelente!!
    He seguido todos los pasos y al reiniciar se me queda colgado, adjunto una foto: http://subefotos.com/ver/?7f472641411029165c305c6dabfa09f5o.jpg

    Mi mac pro es un 2.1 actualizado y estoy intentando hacer la instalación desde un disco SSD con Lion instalado.
    Tengo otro disco duro instalado con mavericks y corre perfecto!
    Un saludo desde tierras germanas.
    Gracias.

  12. buenos días Paco, soy tan nuevo en mac que hasta la palabra nuevo me viene grande y no te exagero.
    tengo un Macbook pro del 2006, con mac X 10.6.8 y la mayoría de las cosas que encuentro para instalar me piden 10.7, ¿puedo actualizarlo?, ¿cual es el máximo que me permite?. es un 2gz t2500.

    Muchas gracias de antemano Paco.

    1. Puedes actualizarlo siempre que te lo permita el app store. Mi experiencia me dice que para entornos se producción es casi siempre mejor quedarse al menos en una versión anterior a la actual. Aunque ahora es un buen momento para actualizar al yosemite. Saludos.

  13. que tal paco tengo una mac air modelo a1237principios del 2008 mi pregunta es se puede instalar mavericks o yosemite con este tutorial ya que e buscado y no se encuentra ningun tutorial

  14. Hola, Paco.
    Solo quería darte las gracias por molestarte en hacer un post como este. Yo no hablo muy bien inglés y me cuesta Dios y ayuda leer un post completo de Macrumors hasta con el traductor del Chrome.
    Gracias por tu aporte, de verdad.

  15. hola paco buen post, sabes tengo una macbook pro 2006 y lo mas que pude instalar fue el lion 10.7.5 pero hay algunos programas que no puedo correr, esta mac le eh puesto 4 g memoria ram y un disco de estado solido, corre de maravilla pero algunos programas ya no los acepta pues necesita sistema operativos mas reciente y ademas quiero estar actualizado, puedo instalar mavericks a esta?

    1. Lo siento mucho, pero lo tienes muy difícil. Yo me centraría en buscar software compatible. Yo no he notado innovaciones notables desde Snow Leopard, que no sea la de incompatibilidad con los dispositivos de Apple (obsolescencia programada).

  16. Hola tengo una mac white 1.1, actualmente con snow leopard, he tenido varios problemas con chrome por ejemplo (no lo puedo actualizar). Que OS le puedo instalar para no tener estos problemas? estoy considerando aumentar la ram a 4GB y usar SSD de 120GB.

    1. Me parece bien que le aumentes la RAM, lo vas a notar, y la SSD también, pero acuérdate de instalar el chamaleon optmizer o el trim enabler. Si dependes mucho de chrome, montaría ubuntu, pero si puedes prescindir de él, me conformaría con un firefox blindado con no script, adblock, etc…
      Con ubuntu echarás muchas cosas de menos, e incluso notarás mas lento el ordenador, pero ganaras en tener a tu disposición todo el software libre. Tú eliges. Otra opción es montarle el windows XP con bootcamp, pero… es windows y ya no hay actualizaciones de seguridad. Yo que tú, OSX 10.6 y si quieres el chrome, usa una versión compatible aunque sea antigua, que tampoco creo yo que haya cambiado tanto el navegador. Si te interesa incrementar la seguridad, monta little snitch, y/o sophos free antivirus. Es lo que hay. Saludos.

      1. Hola Paco. Saludos desde Venezuela!!

        Tengo una Mac Pro 1.1 con tarjeta de video GeForce 7300 de 256mb… Esta tarjeta es compatible con Mavericks?…. Por otro lado tengo una Nvidia GeForce ddr5 de 1gb que me gustaría instalar… Es compatible ?

        Gracias y espero tu pronta y sabia respuesta!

          1. Ni de coña. De todas maneras, te digo lo que les digo a todos. Si podéis quedaros en Snow Leopard, porque no han aportado nada relevante. Han cortado toda la conexión de OSX con el código abierto. La relación de potencia respecto al procesador es mucho mejor en Snow Leoprd, y hay herramientas para mantener la seguridad. El futuro es Linux, o acabar enganchado al código privativo de Apple. Busca software compatible, si puedes. Y si no puedes, te tocará comprarte otro Mac que te van a dejar obsoleto de forma programada. Se echa mucho de menos a Steve Jobs, que no era el presidente de una ONG, pero si tenía una visión de lo que debe ser un ordenador personal. Sólo había que cambiar de Mac, cuando habían aportado algo revolucionario a nivel tecnológico. Apple a día de hoy pretende vivir de las rentas y del pijerio. En audio no hay nada nuevo. En video no hay nada nuevo… sólo quieren que subas a la nube y mal escribas en el ipad, lo que puedes escribir bien en un portatil. Eso no es innovación. Innovación es Logic 8. SPSS sigue sacando lo mismo, cambiando sólo el número de versión y tres chorradas. A mi ya me tienen harto.

  17. 16 gb de RAM (4x 4Gb FB DIMM ECC) + 4 bancos vacíos para ampliar

    Placa de video nVidia 7300 Gt 256 Mb PCI-E 16x dual DVI
    Disco de 400 Gb Seagate SATA (3 bahías disponibles)
    DVD-RW Pioneer
    Dual LAN 1Gbps
    4 puertos USB 2.0
    2 Puertos firewire 800
    2 Puertos firewire 400
    Tiene MacOS 10.6; me sirve para trabajar con audio y vídeo soy nuevo en el mundo mac agraderia tu ayuda

  18. Hola Paco,

    Hola tengo una macbook white 1.1 con snow leopard, Por lo que estoy leyendo, más allá deOSX 10.6… no es recomendable instalar versiones, no???

    Y al última: el disco duro ha petado y estoy considerando usar SSD de 250GB. Probé con un disco duro Crucial BX-100 SSD 250GB y no me lo reconocía…no sé si por defectuoso o por que no es compatible con mi mac. Hay algún dico duro SSD en concreto que vaya bien?? ahh!!!!

    Muchas gracias!!!!

    1. Yo he probado con dos, y los dos han fucionado un 850 EVO de Samsung y un kingston de 120Gb ( de los más baratos). En principio debería funcionarte cualquiera. Los mejores son los OWC ( los que no necesitan TRIM), pero son carísimos.

  19. Hola Paco: Lo primero de todo, mi admiración hacia ti por tu paciencia ya que este post lo conozco desde hace mas de un año y sigues al pié del cañon.
    Lo he intentado pero no tengo los conocimientos necesarios para hacer funcionar a mi viejo Mac Pro 1,1 con un Maverick y mi pregunta es ¿conoces a alguien que pudiera hacerlo?. Pagaría bien y miedo no tengo porque estoy a punto de tirarlo a la basura.

    1. Ni se te ocurra!!!!!!!!!!!
      Alternativas:
      1º.- Conviertelo en un hackintosh.
      2º. Instala Linux y monta el mejor servidor que puedas imaginarte.
      3º. (Lo mas sensato). Vendelo a alguien que le saque todo el partido que tiene esa máquina. El Mac Pro 1.1 Es un “state of the art” para multimedia. Uno de los sistemas más estable y fiables de todos los tiempos.

      Pero no lo tires, jamás!

  20. Gracias por el consejo, de todos modos lo de tirarlo era un decir.
    Intentaré convertirlo ya que el Linux siempre me ha gustado.
    Por cierto las notificaciones por correo no funcionan.

  21. Hola Paco.
    Luego de leerme todos los comentarios procuraré no repetirme. Yo también tengo un Macbook 1.1 Core Duo.
    Quiero instalar un pequeño programa de control DMX en una versión libre pero me dice que necesito un Procesador Intel de 64 bit. ¿Puedo hacer algo con el Macbook para lograr instalar el programa?
    Gracias mil

      1. Hola.
        El DMX es un sistema de señales para control de iluminación, por ejemplo.
        La aplicación en cuanto intenta instalarse en el Macbook Pro 1.1 dice que no puede porque necesita un procesador Intel de 64 bit. Y me pasa con varias. Efectivamente parece ser de 32. Pero entiendo que no cabe ninguna “actualización” (software o hardware) hacia los 64 bit, ¿verdad?
        Un saludo y gracias

  22. Hola Paco!
    Hace poco llegó a mis manos un MacPro 1.1 con 2 Intel Xeon, ATIA Radeon HD 5770 y con Lion 10.7.5
    He leido todas las guias que he encontrado para poder seguir actualizando el Osx y no he sido capaz de encontrar el método mas sencillo y efectivo. No soy demasiado experto en mac. ¿Sería recomendable intentar mantenerlo vivo reinstalando lion? ¿Que solución me recomiendas en el caso de querer instalar ElCapitan? ¿Con esas características es posible hacerlo?
    Muchas gracias de antemano!!

    1. Yo me quedo con Snow Leopard, aunque está muerto, para edición de vídeo y audio. Si necesitas software, virtualiza con virtualbox. Otra opción es convertirlo en un Hackintosh, te tocaría googlear, seguramente en tonymacx86. Me da mucha rabia que un macbook pro con dos nucleos a 2,2Ghz y 4Gb de Ram siga corriendo el capitan, y al macpro 1.1 con 4 nucleos a 2,66 y 16Gb de ram, le hayan dejado obsoleto por imperativo categórico. Si cambias a la 10.7, es cuestión de muy poco tiempo que también acabe muerto. Recomiendo anclarse en la 10.6, y virtualizar lo que se pueda. Ánimo.

  23. buen dia he seguido el tuto al pie de la letra he tenido tropiezos pero buscando lo he logrado tengo una macbook blanca core 2 duo me parece es 4.1 la usb creada para mavericks me deja en la pantalla gris no me rendi ahí asi que decidi hacer el tuto con una imagen de Yosemite con esta tuve un poco mas de suerte ya que si me bootea me funciona la utilidad de discos me dice que acepte el contrato de licencia lo acepto me dice que escoja el disco duro lo seleccióno y empieza la instalación pero al 1% se para y me dice “No se ha podido instalar OS X en el ordenador” No se ha podido completar la operación. undefined error: 0 salga del instalador para reiniciar el ordenador e inténtelo de nuevo. y ya sabran la historia reinicio sigo el proceso y en el mismo punto se detiene quisiera saber si estoy haciendo algo mal o simplemente nunca podre actualizar ese macbook lo trato de instalar por que ni snow leopard me deja cargar me dice que no se puede instalar en este ordenador ahora estoy corriendo leopard pero muchas cosas me piden actualizar ayuda por favor

  24. buenas tardes,
    actualmente tengo un Mac Pro 1.1 (Lion 10.7.5) que apenas uso, aunque dos o tres veces al mes acabo utilizándolo para continuar algún proyecto del curro en casa. Me surge la duda de si vale la pena actualizarlo a Mavericks por el poco uso que le doy, y con el miedo de que el ordenador acabe siendo algo más lento, imagino que Mavericks utilizará más recursos (solo dispongo de 8GB RAM) o incompatibilidad con la tarjeta gráfica (ATI Radeon X1900 XT 512 MB)
    El uso que le doy es en Photoshop, Lightroom, Illustrator y Netbeans+testeos continuados en Chrome.

    ¿Qué opinas? ¿ganaría velocidad o más lentitud?
    Y por otra parte, actualizaciones posteriores a Yosemite o Capitán serían posibles? así como las nuevas versiones de las suites de Adobe? (suites que ya no deja instalar en Lion)

    Actualmente con este Mac Pro y con un Macbook Pro 17 del 2007 (Osx Capitán) voy tirando, pero sí que noto que la lentitud se apodera de ellos, quizá compre uno si anuncian nuevos portátiles este próximo lunes… aunque es mucho dinero, uf!

    Muchas gracias por el artículo y por tu tiempo.
    Saludos.

    1. Yo te recomiendo que aguantes si puedes. Yo me he comprado un Macbook Pro Retina (2015), y no paro de echar de menos al Snow Leopard. Logic y Final Cut se lo han cargado ( y no soy el único que lo dice, mira el Apple Store). El Capitan es una chapuza impropia de Apple: se han cargado el disk utility (olvidate de un raid 10 con Apple soft raid), muchas aplicaciones que he comprado en el App Store, simplemente han desaparecido, iTunes te limita el número de ordenadores para compartir en casa (esto ya es un clásico), y si tienes little snitch verás que no para de conectarse a 100.000 sitios innecesarios… y podría seguir,… Mi Mac Pro seguirá cantando con las clásicas en Snow Leopard, el trim enabler, 8 núcleos a 2,66 y 32Gb Ram. Y el Macbook Pro para chapuzillas.

  25. Hola, tus instrucciones me han funcionado perfectamente, solo quiero hacerte una pregunta:

    He actualizado mi mac pro 1.1 2006 a maverick 10.9.2 y todo en orden, luego inente actualizar a 10.9.5 y me salio una carpeta con la interrogacion. No es posible llegar a dicha actualizacion?

    Gracias de antemano.

  26. Hola Paco! Espectacular tu predisposición y profesionalidad. Muchas gracias!

    Yo te pido consejo por tener un MacBook Pro1,2 Intel core Duo. Es un segundo ordenador pero está impecable y es una lástima… Ya no me deja funcionar con ningún navegador. Se quedó en el 10.6.8
    Miro y miro pero no soy capaz de encontrar solución. Hoy he dado contigo 🙂 Me podrías dar consejo?

    Muchas gracias de nuevo!

    1. Hola Jordi,
      si me permites te explico mi caso:
      Tengo un Mac Pro 1.1 de 2006-2007, actualicé a El Capitán en otro disco duro (por si lo hacía mal), luego le puse un SSD, una tarjeta gráfica de 2Gb y 32GB RAM (antes iba con 8). Con todo ésto, el ordenador ha ganado más del doble en velocidad y estabilidad, con lo que comporta poder instalar la nueva suite de ADOBE CC (con Lion no me dejaba) y por supuesto poder utilizar todos los nuevos navegadores.

      Yo te aconsejo el cambio, si le cambias el HDD a un SSD (activando el TRIM) y aumentas un poco de RAM, notarás un buen cambio y te dará para trabajar con él 2 o 3 años más.
      Iba a comprar un portátil Mac (1500€) y por menos de 200 he actualizado el Mac Pro, por lo que ahora el portátil puede esperar.

      Saludos.

      1. Hola Alex:

        Ostras, estoy en el trance de adquirir un nuevo equipo, pensaba que no podía sacarle más partido a mi Mac Pro 1,1 pero al leer tu comentario… quizás sí le pueda sacar más rendimiento, poder actualizar mi SO. He leído algunos hilos de varios foros pero me generan muchas dudas.
        Sería genial si pudiera contar con tu experiencia y me explicaras cómo has resuelto la actualización, qué gráfica has utilizado y todos los detalles. 😉

        1. El rendimiento de un equipo es la relación entre capacidad del software y soporte de hardware. Para aplicaciones profesionales el macpro 1.1 sigue estando vigente respecto de prestaciones si instalas las aplicaciones adecuadas, otra cosa es que tengas acceso a ellas. Yo estoy de El Capitán hasta las narices. La única razón para usarlo es si lo usas como equipo personal: mail, redes sociales, compatibilidad con iphone,… Para audio y video, sigo con Logic y Final Cut Studio. Esa es mi experiencia, pero cada uno tendrá la suya. Cada día va a ser más difícil conseguir piezas de repuesto. Nada como comprarse un macpro de segunda mano para piezas ( 300€ he visto anteayer uno en macsales). Yo sigo obsoleto, pero feliz. Cada uno que tome su decisión.

    2. Hola Jordi, iba a comentar exactamente lo mismo que ha dicho Alex. Lo he hecho, instalé primero Yosemite, hice todas las actualizaciones y luego pasé a El Capitán, y fenomenal.
      Eso sí le he puesto un SSD y lo tengo co 24 Gigas de RAM, y la verdad es que se nota.
      Saludos

  27. Hola foreros.
    Primero presentarme , pues soy nuevo en este foro .
    Me ha ayudado mucho este tutorial,tengo un macpro 2.1 con dos procesadores Xeon de 4 núcleos, 16 gigas de ram y una gráfica ati x1900(intentando desesperadamente cambiarla jejeje)

    Quería preguntar a ver si me podrían ayudar, he buscado y buscado como un loco pero no encuentro solución.
    He actualizado de lion a maverick con este tutorial y me arranca sin problemas maverick ,el único problema que tengo es que la gráfica me la detecta con solo 7mb de gráfica lo que hace lenta y torpe el refresco de pantalla, he buscado kext ,parches y demás y no he conseguido encontrar nada para solucionar este problema.
    Lo único que no he hecho del tutorial es lo de la board-id porque no se encuentro como ponerlo en el archivo que mencionas.
    Si alguno me pudiese echar un cable se lo agradecería muchísimo.
    gracias de antemano

  28. Hola pacientes. Hace tiempo te consulté por la actualizacion de Mi Mac Pro 1.1 y ….
    Estoy bastante jodido porque tenía 2 joyas que aunque, según dicen, alto obsoletas me han dado muchas alegrías. Una de ellas empezó a fallar disparandose los ventiladores cada vez que lo arrancabas como si fuese a despegar y sin sacar imagen ni reaccionar….
    Decidí llevarlo a universo Mac, supuesto servicio técnico oficial de Apple en Madrid y llevé los dos ya que me garantizaron que me podían poner capitán en el que funcionaba perfectamente…
    Ayer, después de casi 2 semanas, me dicen que uno está muerto y que solo es chatarra. Con esas palabras y en el otro que se les apaga cada 2 por 3…. Estaba estupendo. Y me lo traigo a casa y cuando lo enciendo me sale la carpeta gris con la interrogante. Lo reseteo con el alt pulsado para definirle de que disco tiene que pillar la gráfica y nada de nada….
    Y me dicen que el problema es la tarjeta gráfica y que me busque la vida para encontrar una. Insisto que ese iba perfecto. Qué hago??

  29. Muy interesante el foro. Una consulta… ¿El mac pro 1.1 tiene tantas restricciones de actualización como los powerpc g5?… Me refiero a las actalizaciones de Flash, navegadores, etc?, que lo hacen prácticamente inservible para Youtube, facebook, etc.

    1. En otras palabras… ¿A estas alturas, hay una diferencia considerable entre el powerpc g5 y el powermac 1.1 en términos de funcionalidad y actualizaciones?

    1. 10.6.8 es la version de osx, no la del mac. La version del mac mini la puedes ver en informacion del sistema. Una vez que tengas el modelo del mac mini, busca en youtube como abrirlo. El tipo de ram lo puedes ver en macsales.com ( e incluso comprarla). Saludos.

  30. Hola, yo tengo un macbook blanco de 2007 , macbook 4.1 , intel core duo 2 , 4gb de ram. Me gustaría saber si es posible subirlo a Mavericks o siguientes?
    Gracis!!

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.